JEEP-FORUM.RU - ДЖИП-ФОРУМ.РФ - Форум JEEP-ов
 
Race-Lab
Вернуться   JEEP-FORUM.RU - ДЖИП-ФОРУМ.РФ - Форум JEEP-ов > JEEP технический раздел > Jeep Cherokee и Jeep Comanche > Jeep Cherokee XJ 1984 — 2001

Ответ
 
Опции темы Опции просмотра
Старый 20.11.2022, 10:35   #1
nbvf
Пользователь
Житель форума
 
Аватар для nbvf
 
Регистрация: 25.04.2014
Адрес: Обнинск
Марка: 85' XJ 4.0 mopar, aw4, 242, 8.25
Возраст: 35
Сообщений: 230
По умолчанию XJ глохнет на ходу, заводится, снова глохнет..

Привет, нужна помощь коллективного разума!

Имеем кирпич 92 года, 4.0 mopar, aw4.
Симптомы - может заглохнуть в любой момент, на ходу, на холостых, может вообще не завестись, но если постоять некоторое время то заводится и снова едет, правда не долго, затем всё по новой. Глохнет резко, я бы даже сказал что выключается, пропадает либо искра либо импульс на форсунки. Бензонасос работает. Когда глохнет, то выскакивает чек, но ошибка в память SBEC не записывается.

Что уже было сделано - заменен ДПКВ на заведомо исправный, заменён трамблёр в сборе на заведомо исправный, заменена катушка зажигания на новую, поменяны местами реле отсечки с заведомо рабочим.

Да, я читал эту тему, у автора была похожая проблема, на ДПКВ приходило повышеное напряжение (около 10 вольт вместо 8), и поджаривало его, он поставил линейный стабилизатор напряжения 7808 решив таким образом проблему. В моём случае на ДПКВ приходит 8.9 вольта, что выше нормы, но не достаточно для питания стабилизатора 7808. Да и сомневаюсь что меньше 1 вольта разницы способно поджарить ДПКВ, хотя на форму сигнала конечно повлиять может. Заказал у китайцев осцилограф, буду смотреть..

А пока какие есть мысли?
__________________
8962179двенадцатьсорокпять
nbvf вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 20.11.2022, 21:55   #2
mordvin
Пользователь
Житель форума
 
Аватар для mordvin
 
Регистрация: 19.09.2011
Адрес: Саранск
Марка: Jeep Cherokee,92г.2,5карб. Продан. JEEP GRAND CHEROKEE WJ 4L 2003
Возраст: 60
Сообщений: 1,250
По умолчанию

Измерь давление в рампе, может быть топлива не хватает. Машина трогается с места с провалами и хлопки есть при нажатии на педаль газа? Разбирайся с топливом.
mordvin вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 23.11.2022, 14:01   #3
nbvf
Пользователь
Житель форума
 
Аватар для nbvf
 
Регистрация: 25.04.2014
Адрес: Обнинск
Марка: 85' XJ 4.0 mopar, aw4, 242, 8.25
Возраст: 35
Сообщений: 230
По умолчанию

Цитата:
Сообщение от mordvin Посмотреть сообщение
Измерь давление в рампе, может быть топлива не хватает. Машина трогается с места с провалами и хлопки есть при нажатии на педаль газа? Разбирайся с топливом.
Давление на ХХ - 2.2, если дать оборотов то около трех. Провалов нет, хлопков тоже.
__________________
8962179двенадцатьсорокпять
nbvf вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 21.11.2022, 19:03   #4
alligatorus
Пользователь
 
Регистрация: 03.02.2010
Адрес: Москва
Марка: 1996 Jeep Cherokee XJ 35"
Возраст: 37
Сообщений: 8
По умолчанию

У меня однажды разъем на катушке зажигания ослаб, проблема плавала, пока я нашел эту проблему.... но зато ремонт прост, разобрать фишку, подогнуть пины. Не, ну а вдруг!
alligatorus вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 21.11.2022, 20:17   #5
Грин Фрог
Пользователь
Житель форума
 
Регистрация: 01.09.2011
Адрес: Москва ЮБутово/Щербинка
Марка: YJ, ZJ, XJ, WJ, JK, WK
Сообщений: 4,313
По умолчанию

вероятнее всего, дпкв или рпспредвала, что в трамблёре
Грин Фрог вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 23.11.2022, 14:03   #6
nbvf
Пользователь
Житель форума
 
Аватар для nbvf
 
Регистрация: 25.04.2014
Адрес: Обнинск
Марка: 85' XJ 4.0 mopar, aw4, 242, 8.25
Возраст: 35
Сообщений: 230
По умолчанию

Цитата:
Сообщение от Грин Фрог Посмотреть сообщение
вероятнее всего, дпкв или рпспредвала, что в трамблёре
Оба заменил на заведомо исправные, проблема осталась
__________________
8962179двенадцатьсорокпять
nbvf вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 24.11.2022, 13:52   #7
Грин Фрог
Пользователь
Житель форума
 
Регистрация: 01.09.2011
Адрес: Москва ЮБутово/Щербинка
Марка: YJ, ZJ, XJ, WJ, JK, WK
Сообщений: 4,313
По умолчанию Ошибки какие?

Как заглохнет, тут и ошибки бы посмотреть.
Грин Фрог вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 24.11.2022, 21:03   #8
nbvf
Пользователь
Житель форума
 
Аватар для nbvf
 
Регистрация: 25.04.2014
Адрес: Обнинск
Марка: 85' XJ 4.0 mopar, aw4, 242, 8.25
Возраст: 35
Сообщений: 230
По умолчанию

Цитата:
Сообщение от Грин Фрог Посмотреть сообщение
Как заглохнет, тут и ошибки бы посмотреть.
Ошибки 12, 13 - 14(уже нету, исправил), по лямбде ещё была ошибка но почему то исчезла, лямбды нет. ну и 55 конец
__________________
8962179двенадцатьсорокпять
nbvf вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 23.11.2022, 09:56   #9
Палыч
Пользователь
Житель форума
 
Регистрация: 16.08.2011
Адрес: Волгоград
Марка: Гранд 93г, 4.0, 42RE, 249. Сток.
Возраст: 50
Сообщений: 567
По умолчанию

Мой тоже когда-то неожиданно глох, сначала раз в полгода, потом всё чаще.. Проверишь все разъёмы ( или подождёшь) - опять заводится и ездиет. Потом заметил что проблема в разъёме на мозги. Снимешь/поставишь - заводится. Почистил все контакты, но вскоре опять повторилась проблема... Потом стало ясно что достаточно сильно потянуть разъем перегибая плату в мозгах - и заведётся. Разобрал мозги - они все паянные перепаянные, явно в разное время разными руками.. Еще пропаял всё подозрительное - и вскоре опять заглох..
Заменил мозги - и вот уж много лет как забыл про проблему.
Палыч вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 23.11.2022, 14:07   #10
nbvf
Пользователь
Житель форума
 
Аватар для nbvf
 
Регистрация: 25.04.2014
Адрес: Обнинск
Марка: 85' XJ 4.0 mopar, aw4, 242, 8.25
Возраст: 35
Сообщений: 230
По умолчанию

Цитата:
Сообщение от Палыч Посмотреть сообщение
Мой тоже когда-то неожиданно глох, сначала раз в полгода, потом всё чаще.. Проверишь все разъёмы ( или подождёшь) - опять заводится и ездиет. Потом заметил что проблема в разъёме на мозги. Снимешь/поставишь - заводится. Почистил все контакты, но вскоре опять повторилась проблема... Потом стало ясно что достаточно сильно потянуть разъем перегибая плату в мозгах - и заведётся. Разобрал мозги - они все паянные перепаянные, явно в разное время разными руками.. Еще пропаял всё подозрительное - и вскоре опять заглох..
Заменил мозги - и вот уж много лет как забыл про проблему.
Мозги снял почистил, внутри всё залито каким то силиконом, наружу торчит только радиатор с транзисторами и пара конденсаторов едва выглядывают. на вид целые не вздутые. Ковырять силикон я что то не решился.

Цитата:
А если на заведённом снять разъём с ДПРВ - то мотор работает пока не заглушишь
У меня если снять разьем сразу же глохнет
__________________
8962179двенадцатьсорокпять
nbvf вне форума
  
  Ответить с цитированием Перейти в начало страницы
Ответ

Опции темы
Опции просмотра
Комбинированный вид Комбинированный вид

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Rambler's Top100

Текущее время: 00:34. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions, Inc. Перевод: zCarot
vB.Sponsors
<---->