JEEP-FORUM.RU - ДЖИП-ФОРУМ.РФ - Форум JEEP-ов
 
Race-Lab
Вернуться   JEEP-FORUM.RU - ДЖИП-ФОРУМ.РФ - Форум JEEP-ов > JEEP технический раздел > Трансмиссия

Ответ
 
Опции темы Опции просмотра
Старый 21.02.2018, 19:32   #1
expen
Пользователь
Новичок
 
Регистрация: 23.10.2017
Адрес: Краснодар
Марка: Гранд чероки ZJ Лимитед
Возраст: 30
Сообщений: 33
По умолчанию Подскажите пожалуйста по АКПП АЙСИН AW-4 !!!

Друзья, проблема такая, нет кикдауна, скоростя переключаются на 2300-2500 оборотов, нет 4-й передачи! Масло новое по уровню, трос кикдауна новый и отрегулирован правильно! В чем ещё может быть дело!? Уже всю голову сломал!
expen вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 21.02.2018, 22:25   #2
Ёсик
Пользователь
Житель форума
 
Аватар для Ёсик
 
Регистрация: 12.12.2009
Адрес: Раменское.
Марка: Grand Cherokee 1994,4М40,AW4 РК242
Возраст: 47
Сообщений: 41,581
По умолчанию

https://jeep-forum.ru/forum/showthread.php?t=67957
__________________
Не матерится только тот,
кто ничего не делает.
89260374139
-----------------------------------------------------------------------------------------
Ёсик вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 22.02.2018, 19:00   #3
orel.kom
Пользователь
Житель форума
 
Аватар для orel.kom
 
Регистрация: 07.07.2013
Адрес: г. Орел
Марка: Jeep Cherokee, г.в. 1993, 4L, AW4 30-40LE, NP242J, и бусик Hyundai Grace H-100,1995 г.,D4BX, диз.
Возраст: 64
Сообщений: 3,232
По умолчанию

Цитата:
Сообщение от expen Посмотреть сообщение
Друзья, проблема такая, нет кикдауна, скоростя переключаются на 2300-2500 оборотов, нет 4-й передачи! Масло новое по уровню, трос кикдауна новый и отрегулирован правильно! В чем ещё может быть дело!? Уже всю голову сломал!
Подробнее. Как было? С чего началось затягивание включения скоростей? Был ли перегрев коробки и нештатное использование АКПП (чрезмерное буксование)? В каком состоянии был фильтр и жидкость в коробке перед заменой? Что с двигателем делал? Не менял ли форсунки на альтернативу? Последний вопрос не праздный. Сам лично на этом попал. Начитавшись библию, я заменил на своем двигателе форсунки, на волговские Сименс и ... пропал кикдаун. Поставил опять свои родные форсунки, все встало в штатный режим. Так что опиши по подробнее все, все что вспомнишь что было и что делал, перед тем как возникла твоя беда, чтобы мы здесь могли сделать анализ и выдать правильный совет.
orel.kom вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 23.02.2018, 07:43   #4
expen
Пользователь
Новичок
 
Регистрация: 23.10.2017
Адрес: Краснодар
Марка: Гранд чероки ZJ Лимитед
Возраст: 30
Сообщений: 33
По умолчанию

Цитата:
Сообщение от orel.kom Посмотреть сообщение
Подробнее. Как было? С чего началось затягивание включения скоростей? Был ли перегрев коробки и нештатное использование АКПП (чрезмерное буксование)? В каком состоянии был фильтр и жидкость в коробке перед заменой? Что с двигателем делал? Не менял ли форсунки на альтернативу? Последний вопрос не праздный. Сам лично на этом попал. Начитавшись библию, я заменил на своем двигателе форсунки, на волговские Сименс и ... пропал кикдаун. Поставил опять свои родные форсунки, все встало в штатный режим. Так что опиши по подробнее все, все что вспомнишь что было и что делал, перед тем как возникла твоя беда, чтобы мы здесь могли сделать анализ и выдать правильный совет.
Купил в том году гранда, и от незнания не обратил внимания на работу Акпп, немного поездив понял что нет кикдауна и слишком высокие обороты двигателя на 100 км/ч (3200 об.мин), после чего купил недавно новую Акпп, но проблема повторилась точ в точ, масло в новой Акпп было чистое, но я его все равно заменил вместе с фильтром, начитавшись форума про ДПДЗ пошёл проверять его, оказалось он у меня не работает,поменял временно на ВАЗовский, но эта хрень не прошла, начинаю мерять напряжение на датчике и там где должно быть +5в у меня всего +2.7в, ( потеря напряжения в самом проводе) я бросаю новый провод и напряжение становится +5в, но теперь все передачи переключаются на 4700-5000 оборотов! Что за хрень такая???
expen вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 23.02.2018, 10:26   #5
expen
Пользователь
Новичок
 
Регистрация: 23.10.2017
Адрес: Краснодар
Марка: Гранд чероки ZJ Лимитед
Возраст: 30
Сообщений: 33
По умолчанию

Цитата:
Сообщение от Ёсик Посмотреть сообщение
Проверил по Вашему методу! Завожу авто загораются два светодиода, один включения зажигания, второй на первый соленоид, начинаю движение при переключении скорости загорается светодиод на второй соленоид, далее при переключении на 3-ю передачу тухнет первый светодиод и больше никаких переключений и постоянно светит третий светодиод и не загорается светодиод блокировки ГТ ! Подскажите пожалуйста в чем проблема?
expen вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 23.02.2018, 10:35   #6
Ёсик
Пользователь
Житель форума
 
Аватар для Ёсик
 
Регистрация: 12.12.2009
Адрес: Раменское.
Марка: Grand Cherokee 1994,4М40,AW4 РК242
Возраст: 47
Сообщений: 41,581
По умолчанию

если не тухнет третий светодиод значит нет 4передачи.
проверь сигналы (12в) на С8 и С9 (пины блока управления) - что там?

убедись что на ВЫключеном зажигании нет питания на Д14 и Д16

__________________
Не матерится только тот,
кто ничего не делает.
89260374139
-----------------------------------------------------------------------------------------

Последний раз редактировалось Ёсик; 23.02.2018 в 10:37.
Ёсик вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 23.02.2018, 10:45   #7
Ёсик
Пользователь
Житель форума
 
Аватар для Ёсик
 
Регистрация: 12.12.2009
Адрес: Раменское.
Марка: Grand Cherokee 1994,4М40,AW4 РК242
Возраст: 47
Сообщений: 41,581
По умолчанию

Цитата:
Сообщение от expen Посмотреть сообщение
все передачи переключаются на 4700-5000 оборотов! Что за хрень такая???
Проверь напряжение на С11.
Проверь напряжение на Д2-Д3 = нажата педаль - отпущена
__________________
Не матерится только тот,
кто ничего не делает.
89260374139
-----------------------------------------------------------------------------------------
Ёсик вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 23.02.2018, 22:23   #8
orel.kom
Пользователь
Житель форума
 
Аватар для orel.kom
 
Регистрация: 07.07.2013
Адрес: г. Орел
Марка: Jeep Cherokee, г.в. 1993, 4L, AW4 30-40LE, NP242J, и бусик Hyundai Grace H-100,1995 г.,D4BX, диз.
Возраст: 64
Сообщений: 3,232
По умолчанию

Цитата:
Сообщение от expen Посмотреть сообщение
Купил в том году гранда, и от незнания не обратил внимания на работу Акпп, немного поездив понял что нет кикдауна и слишком высокие обороты двигателя на 100 км/ч (3200 об.мин), после чего купил недавно новую Акпп, но проблема повторилась точ в точ, масло в новой Акпп было чистое, но я его все равно заменил вместе с фильтром, начитавшись форума про ДПДЗ пошёл проверять его, оказалось он у меня не работает,поменял временно на ВАЗовский, но эта хрень не прошла, начинаю мерять напряжение на датчике и там где должно быть +5в у меня всего +2.7в, ( потеря напряжения в самом проводе) я бросаю новый провод и напряжение становится +5в, но теперь все передачи переключаются на 4700-5000 оборотов! Что за хрень такая???
Ты сам ответил на свой вопрос. Все остальное в личке.
orel.kom вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 24.02.2018, 22:03   #9
юра джип
Пользователь
Новичок
 
Аватар для юра джип
 
Регистрация: 25.11.2013
Адрес: беларусь
Марка: jeep-zj
Сообщений: 55
По умолчанию

Была у меня проблема с 4-ой передачей,не включались. Объездил всевозможные сервисы,.... короче приговорили её. Так я и проездил весна-лето-осень ,ждал когда она перестанет работать. Однажды ехал с соревнований ,не знаю зачем я это сделал,ногой поднял педаль тормоза и случилось чудо- включились 4-я,я был в шоке. Как оказалось,дело было в лягушка,она была чуть поджата. Наверное мозги машины думали,что я торможу и не включали четвёртую-это мои личные домыслы.
юра джип вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 25.02.2018, 17:23   #10
orel.kom
Пользователь
Житель форума
 
Аватар для orel.kom
 
Регистрация: 07.07.2013
Адрес: г. Орел
Марка: Jeep Cherokee, г.в. 1993, 4L, AW4 30-40LE, NP242J, и бусик Hyundai Grace H-100,1995 г.,D4BX, диз.
Возраст: 64
Сообщений: 3,232
По умолчанию

Цитата:
Сообщение от юра джип Посмотреть сообщение
Была у меня проблема с 4-ой передачей,не включались. Объездил всевозможные сервисы,.... короче приговорили её. Так я и проездил весна-лето-осень ,ждал когда она перестанет работать. Однажды ехал с соревнований ,не знаю зачем я это сделал,ногой поднял педаль тормоза и случилось чудо- включились 4-я,я был в шоке. Как оказалось,дело было в лягушка,она была чуть поджата. Наверное мозги машины думали,что я торможу и не включали четвёртую-это мои личные домыслы.
Очень даже правильные домыслы. Т.С. тоже следует проверить.
orel.kom вне форума
  
  Ответить с цитированием Перейти в начало страницы
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Rambler's Top100

Текущее время: 00:32. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc. Перевод: zCarot
vB.Sponsors