JEEP-FORUM.RU - ДЖИП-ФОРУМ.РФ - Форум JEEP-ов
 
Race-Lab
Вернуться   JEEP-FORUM.RU - ДЖИП-ФОРУМ.РФ - Форум JEEP-ов > JEEP технический раздел > Двигатель

Ответ
 
Опции темы Опции просмотра
Старый 10.10.2017, 16:30   #1
Михаил.zhg
Пользователь
Новичок
 
Регистрация: 28.01.2017
Адрес: Жигулевск
Марка: Jeep cherokee limited
Сообщений: 85
По умолчанию Пятерит двигатель.

Кто подскажет куда копать.WJ 4.0л.Двигатель начало колбасить,иногда хлопки в воздушный фильтр.Произведена замена свечей,резиновые кольца на форсах,замер компрессии.Результатов пока ноль.5 свечей хорошие,одна сразу темнеет но сухая.С этого же цилиндра скидывали фишку с форсунки,изменения в работе двигателя проявляются,тоесть искра есть.Каким методом найти и извлечь проблему???
Михаил.zhg вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 10.10.2017, 22:10   #2
glab98
Пользователь
Житель форума
 
Аватар для glab98
 
Регистрация: 09.03.2011
Адрес: Владикавказ
Марка: ZJ limited 1994 4л 42RE (была 249, 231) 242 Трутрак
Возраст: 37
Сообщений: 361
По умолчанию

Компрессия в этом цилиндре нормальная? Если да, то можно форсунки местами поменять для эксперимента.
glab98 вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 11.10.2017, 03:54   #3
deemonNSK
Пользователь
Житель форума
 
Регистрация: 06.10.2010
Адрес: Nsk
Марка: WJ 2000 4.0 242 РК
Сообщений: 501
По умолчанию

давление топлива проверьте
deemonNSK вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 11.10.2017, 15:03   #4
darkcorp
Пользователь
Житель форума
 
Аватар для darkcorp
 
Регистрация: 30.08.2012
Адрес: Kazan-city
Марка: Grand Cherokee WJ 1999, 4.6 Stroker, 33" и 4" на лонгах
Возраст: 36
Сообщений: 2,747
По умолчанию

Хлопки в воздушный фильтр - это бедная смесь или раннее зажигание. У меня такое было, когда клинило регулятор холостого хода.
darkcorp вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 01.11.2017, 21:41   #5
chemist
Пользователь
Житель форума
 
Регистрация: 21.08.2013
Адрес: Саратов
Марка: WJ 4.0 2002 Laredo
Возраст: 38
Сообщений: 336
По умолчанию

На холостых очень равномерно трясет мотор.
Ошибок нет.
Был у диагноста. Говорит пропуски зажигания в 4 цилиндре (через плечо смотрел на экран там типа счетчика пропусков: во всех цилиндрах по нулям кроме 4-го, в нем пропуски)
В выхлопной трубе регулярные попукивания присутствуют
На бензине и на газу одинаково (на газу чуть больше пропусков по сканеру)
Свечи новые чемпион с наклейкой мопар
Форсунки промыты, производительность одинакова.
Газовая система перебрана полностью.
Катушку меняли на оригинал б/у - без изменений
Компрессия 10 с трех качков везде
Прет нормально и жрет тоже. Достаточно обороты поднять до 750-800 и мотор работает идеально ровно.
Датчики колена и распреда новые оригинал - без изменений.
В поисках подсоса вылили тонну карбклинеров - ничего не нашли (дымогенератора нет)
Лямбды все на месте (4 штуки)
Время впрыска форсунок одинаковое примерно и бензиновых и газовых
Вроде все основное написал.

Есть еще один факт.
После поездки по трассе километров 15-20 при отпущенном газе очень тонкий и пронзительный свист из под капота. Газ чутка нажимаешь - не свистит. Останавливаешься, пока капот открываешь свист затихает и все. Где свистит найти не могу. Полгода уже свистит. Свистит в районе дроссельного узла по крайней мере с этой стороны мотора :)

Что делать? Ну и кто виноват тоже?

P.S. Машина из подписи

Последний раз редактировалось chemist; 01.11.2017 в 21:48.
chemist вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 01.11.2017, 22:09   #6
Гафур
Пользователь
Житель форума
 
Аватар для Гафур
 
Регистрация: 09.05.2012
Адрес: казань
Марка: jeep cherokee xj 96гв,4л,5мкпп,231рк
Возраст: 41
Сообщений: 1,240
По умолчанию

Такая же беда.
Все работает:искра есть,катушка новая,трамблер новый,свечи новые.
Что на бензе что на газу-пятерит.Иногда на 3-5сек работает нормально.
На 3 цилиндре вырубаешь форсунку изменений нет-пятерит.
Думаем на клапана.
Пока давление не мерили.
Движок капиталенный недавно.
__________________
У меня мало принципов,но те что есть,я чту свято.
Гафур вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 03.11.2017, 13:11   #7
Skydive
Banned
Житель форума
 
Регистрация: 13.08.2010
Адрес: Тольятти
Марка: ZJ, Laredo, 4L, 42RE, 242, lift 2", Lock-Richt, ARB, 31"
Сообщений: 14,979
По умолчанию

С гидрокомпенсаторами, что нибудь делал?
Skydive вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 03.11.2017, 16:31   #8
chemist
Пользователь
Житель форума
 
Регистрация: 21.08.2013
Адрес: Саратов
Марка: WJ 4.0 2002 Laredo
Возраст: 38
Сообщений: 336
По умолчанию

Цитата:
Сообщение от Skydive Посмотреть сообщение
С гидрокомпенсаторами, что нибудь делал?
Кто? Я?
Нет.
Наверно не мне был вопрос, но на всякий случай....
Покупал с пробегом 70тмиль сейчас 120тмиль, 3,5 года у меня. На холодную бывает гидрик(и) стучат несколько секунд. Если стучат дольше, я глушу мотор и жду 5 сек. Потом завожу - тишина. Бывает стук есть на холодную. Ощущение что снизу. С прогревом проходит. По звуку похож как тут недавно выкладывали со стуком после установки строкера но у меня "мягче"
В любом случае прогретый хотя бы на 40С работает тихо.
Вот эти все звуки за все 3,5 года без изменений. Масло GM 5в30, фильтр оригинал.
chemist вне форума
  
  Ответить с цитированием Перейти в начало страницы
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Rambler's Top100

Текущее время: 00:29. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc. Перевод: zCarot
vB.Sponsors