JEEP-FORUM.RU - ДЖИП-ФОРУМ.РФ - Форум JEEP-ов
 
Race-Lab
Вернуться   JEEP-FORUM.RU - ДЖИП-ФОРУМ.РФ - Форум JEEP-ов > JEEP технический раздел > Электрика

Ответ
 
Опции темы Опции просмотра
Старый 06.03.2017, 19:01   #1
Zoltrix
Пользователь
Житель форума
 
Аватар для Zoltrix
 
Регистрация: 05.07.2012
Адрес: n/a
Марка: n/a
Сообщений: 3,023
По умолчанию Отлетели сразу оба кислородных датчика ZJ 1996

Всем привет. Машина гранд 5,2 1996 года рестайл. Что бы не писать лес текста, напишу кратко, кому не понятно, напишу в подробностях. Но суть вот в чем. Отлетели сразу обе лямбды, обе новые, первой больше года, второй меньше, лямбды Bosch made in usa. Проехали около или даже менее 10.000. OBD выдает следующее:

P0138 Сигнал с кислородного датчика №1 (до катализатора) закорочен
P0141 Неисправен подогрев кислородного датчика №1 (до катализатора)
P0132 Сигнал с кислородного датчика №2 (после катализатора)) закорочен
P0135 Неисправен подогрев кислородного датчика №2 (после катализатора)


Сегодня сменил реле ASD, пропали две ошибки, но две остались, это:

P0141 Неисправен подогрев кислородного датчика №1 (до катализатора)
P0135 Неисправен подогрев кислородного датчика №2 (после катализатора)


Что делал: Прозвонил провода от первой лямбды до PCM, все звонится хорошо, к тому же не так давно я косу вытаскивал, ревизировал и перематывал. Провода в хорошем состоянии. Лямбду первую менял на б/у - безрезультатно. Мозг обнулял ни раз. С глушителя сразу после заводки прет бензом, потом перестает. Теперь смотрим на распиновку (фото). На заведенном с отключенной первой лямбдой, между 1 и 2 — 0.28 вольт, а между 1 и 3 вольтаж от 12.5 до 13.4 примерно и прыгает туда-сюда, вольтаж (от 12.5 до 13.4) между automatic shutdown relay output и sensor ground. (1, 3) Дальше я не знаю что делать. Но предполагаю, что дело не в лямбдах, ну не могут сразу прям в раз наесться обе и выдать одинаковые ошибки, а после замены реле 2 ошибки убралось. В чем дело? Помогите. Что дальше-то делать мне? И сори за получившийся лес текста

Последний раз редактировалось Zoltrix; 27.03.2018 в 03:51.
Zoltrix вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 07.03.2017, 05:44   #2
Макушкин Ю
Пользователь
Житель форума
 
Аватар для Макушкин Ю
 
Регистрация: 12.03.2011
Адрес: Абакан (Чита)
Марка: ZJ Limited 97" SWAP 1UZ VVTi Superselect
Возраст: 45
Сообщений: 2,358
По умолчанию

Похоже на 2 массы нету - если всего 0.28в
Позвони, если чё - 92З З97 5887мгф, 98З 259 4254мтс

Последний раз редактировалось Макушкин Ю; 07.03.2017 в 05:46.
Макушкин Ю на форуме
    
  Ответить с цитированием Перейти в начало страницы
Старый 07.03.2017, 07:50   #3
Zoltrix
Пользователь
Житель форума
 
Аватар для Zoltrix
 
Регистрация: 05.07.2012
Адрес: n/a
Марка: n/a
Сообщений: 3,023
По умолчанию

Макушкин Ю, Да, кстати. Все провода звонил от первой до pcm на тестере в режиме кз - пищат. А вот #2 почему-то выдал сопротивление. Его надо пристальнее смотреть? Или он через вторую лямбду проходит и поэтому так?
Zoltrix вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 07.03.2017, 09:17   #4
Artem BMW
Пользователь
Житель форума
 
Регистрация: 12.02.2013
Адрес: Саратов
Марка: Zj 1995 5.2 limited
Возраст: 36
Сообщений: 2,142
По умолчанию

А подогрев у самих лямбд прозвонил-то?
Artem BMW вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 07.03.2017, 09:19   #5
Zoltrix
Пользователь
Житель форума
 
Аватар для Zoltrix
 
Регистрация: 05.07.2012
Адрес: n/a
Марка: n/a
Сообщений: 3,023
По умолчанию

Artem BMW, Нет, а зачем? У обеих новых лямбд разом подогрев отлетел? Быть не может. Да я и не знаю как его прозванивать. Тут еще вопрос вот в чем. Если на 1 и 2 должно быть +12, то где они?

Последний раз редактировалось Zoltrix; 07.03.2017 в 09:30.
Zoltrix вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 08.03.2017, 05:48   #6
Zoltrix
Пользователь
Житель форума
 
Аватар для Zoltrix
 
Регистрация: 05.07.2012
Адрес: n/a
Марка: n/a
Сообщений: 3,023
По умолчанию

В общем проблему победил, дело было в неприкрученной массе слева в косе форсуночной. Спасибо за помощь terminator-у. Он помог, не здесь, но без него бы долго плясал. Но теперь новая проблема. P0171 "Бедная" смесь в системе впрыска

Последний раз редактировалось Zoltrix; 27.03.2018 в 03:51.
Zoltrix вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 08.03.2017, 08:01   #7
Макушкин Ю
Пользователь
Житель форума
 
Аватар для Макушкин Ю
 
Регистрация: 12.03.2011
Адрес: Абакан (Чита)
Марка: ZJ Limited 97" SWAP 1UZ VVTi Superselect
Возраст: 45
Сообщений: 2,358
По умолчанию

Если выхлоп до датчика целый, без трещин и подсосов, то это нехватка топлива.
Макушкин Ю на форуме
    
  Ответить с цитированием Перейти в начало страницы
Старый 08.03.2017, 08:40   #8
Zoltrix
Пользователь
Житель форума
 
Аватар для Zoltrix
 
Регистрация: 05.07.2012
Адрес: n/a
Марка: n/a
Сообщений: 3,023
По умолчанию

Макушкин Ю, Все было зачемятельно и ездило. До тех пор пока я не снял компрессор кондея и забыл прикрутить массу. С чего вдруг взялась нехватка бензина? Я вот еще чего думаю. Лямбды работали без подогрева и комп скорректировал смесь под ситуацию. Потом я восстановил подогрев, а корректировки остались. Сейчас стоит со скинутой клеммой. До вечера постоит, домой поеду - посмотрим как будет работать. Потом отпишусь.

Последний раз редактировалось Zoltrix; 08.03.2017 в 10:21.
Zoltrix вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 08.03.2017, 16:36   #9
Zoltrix
Пользователь
Житель форума
 
Аватар для Zoltrix
 
Регистрация: 05.07.2012
Адрес: n/a
Марка: n/a
Сообщений: 3,023
По умолчанию

Ну в общем проехался, ошибок по приезду нет. Но датчик топлива стал врать. Опять проблема. В итоге виной оказался открученный провод массы на левой гбц, провод идущий в форсуночной косе. Еще раз спасибо Макушкин Ю, и TheTERMINATOR
Zoltrix вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 12.03.2017, 04:19   #10
u041348
Пользователь
Житель форума
 
Аватар для u041348
 
Регистрация: 07.06.2012
Адрес: липецк
Марка: JEEP Grand Cherokee 96г. 5.2
Возраст: 37
Сообщений: 1,449
По умолчанию

Можно фотку этой массы?
u041348 вне форума
  
  Ответить с цитированием Перейти в начало страницы
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Rambler's Top100

Текущее время: 18:46. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc. Перевод: zCarot
vB.Sponsors