JEEP-FORUM.RU - ДЖИП-ФОРУМ.РФ - Форум JEEP-ов
 
http://jeep-forum.ru/images/fhbanner/academy.jpgRace-Lab
Вернуться   JEEP-FORUM.RU - ДЖИП-ФОРУМ.РФ - Форум JEEP-ов > JEEP технический раздел > Электрика

Ответ
 
Опции темы Опции просмотра
Старый 13.12.2016, 22:53   #1
Lamc
Пользователь
 
Регистрация: 01.12.2016
Адрес: Пермь
Марка: Zj 94 4.0 42re
Возраст: 32
Сообщений: 6
По умолчанию Помехи в сигнале Датчика кислорода

Всем Привет!
Борюсь с расходом на GCherokee 4.0 94. (25 литров средний :) на работу 19 км 70-80% по трассе, машина в стоке почти, колеса стоят 235\70\16 вместо 225\75\15)
При диагностике штатного ЭБУ, заметил странное поведение показаний датчика кислорода. При переходе на газ возникают помехи в показаниях. При работе на бензине нареканий нет.
Может ли влиять работа газовых форсунок на показания ДК, и на расход? как устранить?
Гбо4 OMVL DREAM XXI, форсунки reg fast, редуктор HP
На двух других машинах в семье подобного нет.
Миниатюры
на бензине.jpg   на газе.jpg   на газе на хх.jpg  

Последний раз редактировалось Lamc; 13.12.2016 в 22:55.
Lamc вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 14.12.2016, 08:13   #2
dimanoid
Пользователь
Житель форума
 
Аватар для dimanoid
 
Регистрация: 08.11.2011
Адрес: Воронеж
Марка: WJ 1999 лимитед 4.7 np242 свап, пеугеот 307 валящий боком
Возраст: 34
Сообщений: 14,431
По умолчанию

Отключи, если подключен, от лямбды провод газового мозга и попробуй
dimanoid вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 14.12.2016, 21:41   #3
Lamc
Пользователь
 
Регистрация: 01.12.2016
Адрес: Пермь
Марка: Zj 94 4.0 42re
Возраст: 32
Сообщений: 6
По умолчанию

Только что с мороза. Распотрошил проводку ,провод от гбо на лямбду не подключен.
Может это электромагнитное поле, от катушек газовых форсунок, наводит помехи на лямбду? Проводка от лямды проходит рядом с газовыми форсунками.

Последний раз редактировалось Lamc; 14.12.2016 в 21:45.
Lamc вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 14.12.2016, 22:17   #4
dimanoid
Пользователь
Житель форума
 
Аватар для dimanoid
 
Регистрация: 08.11.2011
Адрес: Воронеж
Марка: WJ 1999 лимитед 4.7 np242 свап, пеугеот 307 валящий боком
Возраст: 34
Сообщений: 14,431
По умолчанию

Фольгой обмотай и заземли
dimanoid вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 15.12.2016, 19:03   #5
frostcraft
Пользователь
Житель форума
 
Аватар для frostcraft
 
Регистрация: 19.04.2010
Адрес: г. Тюмень
Марка: XJ '84;было GM173,30RH,NP207.Теперь АМС242;AW4;NP242;лифт 3"roughcountry
Возраст: 49
Сообщений: 3,016
По умолчанию

В смысле фольгу на землю, а не провод.
frostcraft вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 15.12.2016, 19:03   #6
Макушкин Ю
Пользователь
Житель форума
 
Аватар для Макушкин Ю
 
Регистрация: 12.03.2011
Адрес: Абакан (Чита)
Марка: ZJ Limited 97" SWAP 1UZ VVTi Superselect
Возраст: 44
Сообщений: 2,133
По умолчанию

Похоже на просадку, может мозгам массы не хватает.
Я бы попробовал подать напрямую массу с акб на провод массы датчиков - и посмотреть разницу.
Макушкин Ю вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 10.01.2017, 10:52   #7
Lamc
Пользователь
 
Регистрация: 01.12.2016
Адрес: Пермь
Марка: Zj 94 4.0 42re
Возраст: 32
Сообщений: 6
По умолчанию

Фольгой катушки форсунок обматывал. Непомогло.
По поводу просадок. Мозги гбо берут питание с аккумулятора. Еслиб нехватало массы штатному эбу, то помехи былибы всегда. Тем не менее, как потеплеет, кину массу на датчик кислорода. Пока немогу понять что это .
Может окислилось чтото гдето.

Тут вопрос еще возник. Может ли плохой бензонасос или фильтр, влиять на расход газа? Где уже читал на форуме, найти немогу.
Lamc вне форума
  
  Ответить с цитированием Перейти в начало страницы
Старый 11.01.2017, 22:21   #8
dimanoid
Пользователь
Житель форума
 
Аватар для dimanoid
 
Регистрация: 08.11.2011
Адрес: Воронеж
Марка: WJ 1999 лимитед 4.7 np242 свап, пеугеот 307 валящий боком
Возраст: 34
Сообщений: 14,431
По умолчанию

Цитата:
Сообщение от Lamc Посмотреть сообщение
Фольгой катушки форсунок обматывал. Непомогло.
По поводу просадок. Мозги гбо берут питание с аккумулятора. Еслиб нехватало массы штатному эбу, то помехи былибы всегда. Тем не менее, как потеплеет, кину массу на датчик кислорода. Пока немогу понять что это .
Может окислилось чтото гдето.

Тут вопрос еще возник. Может ли плохой бензонасос или фильтр, влиять на расход газа? Где уже читал на форуме, найти немогу.
не надо катушку. надо провод датчика. да и помехи от чего угодно могут быть.
попробуй от гены отключить обмотку возбуждения и проверь
dimanoid вне форума
  
  Ответить с цитированием Перейти в начало страницы
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Rambler's Top100

Текущее время: 10:54. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc. Перевод: zCarot
vB.Sponsors